Project Description

Apache Log4j update and information

FUJIFILM CodeBlue Australia is aware of a recently discovered vulnerability to Apache Log4j 2 (versions 2.x up to 2.1.4.1), an open source library (published as CVE-2021-44228). Also referred to as Log4Shell or LogJam, this Java-logging library is a de-facto market standard for logging and troubleshooting Java-based applications.

Upon internal investigation, FUJIFILM CodeBlue Australia has reported no vulnerabilities with internal systems or company or customer information breaches reported at this point in time.  We will continue to monitor the situation carefully over the coming days.

If you are concerned about applications within your business, we recommend contacting your vendor directly as Apache Log4j 2 is dependent on several factors and is only applicable to certain application versions.

If you are a FUJIFILM Business Innovation customer, there is also a live information hub on the matter which includes applications under review, their status, details and any resolutions available. The Log4j information hub can be found the FUJIFILM Business Innovation Australia’s website and is updated regularly.

Need more information?

Get in touch with us


Need to lodge a service request?

Contact us
alibaba innovation partner of the year 2020